Increased error rates in our us-east4 data centers
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 29, 2018 - 21:42 UTC
Identified
We are experiencing an increase in error rates in our us-east4 data centers
Posted 7 months ago. Oct 29, 2018 - 21:34 UTC
This incident affected: Server to server API.