Networking Issues
Incident Report for PerimeterX
Resolved
The issues have been resolved, and the system is now fully operational
Posted Feb 09, 2024 - 05:44 UTC
Monitoring
We have implemented a fix to restore the system and are currently monitoring its performance. The system should be fully operational within a few minutes.
Posted Feb 09, 2024 - 04:55 UTC
Identified
We have identified and traced the network issue to our Cloud Vendor's load balancer. We are actively working towards recovering the system. In the meantime, customers should expect an elevated number of 5xx errors, which will cause the detection engine to operate in a fail-open mode
Posted Feb 09, 2024 - 04:44 UTC
Investigating
We are experiencing network issues in several regions, which are being investigated.
Posted Feb 09, 2024 - 04:25 UTC
This incident affected: Bot Defender (Cloud Detector, Realtime Dashboards), Code Defender (Cloud Detector), and Account Defender (Cloud Detector).