Degraded API performance on US-Central and US-East
Incident Report for PerimeterX
Resolved
Due to an internal error, we had degraded performance causing decrease in Server to Server API and data collection, between 11:15am UTC and 11:30am UTC.
The issue was identified automatically and resolved within 3 minutes. The system stabilized completely after 15 minutes.
Measures will be taken to avoid such an error from reoccurring.
Posted about 1 year ago. May 09, 2018 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 09, 2018 - 12:31 UTC
This incident affected: Data collecting and score reporting and Server to server API.