Elevated error rates on API layer - issue is being investigated
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 23, 2017 - 18:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Aug 23, 2017 - 18:00 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Aug 23, 2017 - 17:46 UTC