Degraded API performance
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 25, 2017 - 06:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jun 25, 2017 - 06:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Jun 25, 2017 - 06:15 UTC
Investigating
We are experiencing degraded performance for a portion of our API traffic
Posted almost 2 years ago. Jun 25, 2017 - 06:09 UTC