Elevated API Errors
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 17, 2018 - 21:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jul 17, 2018 - 21:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jul 17, 2018 - 19:49 UTC
Identified
The issue has been identified and we are working on a fix.
Posted 10 months ago. Jul 17, 2018 - 19:40 UTC
Update
We are continuing to investigate this issue.
Posted 10 months ago. Jul 17, 2018 - 19:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 10 months ago. Jul 17, 2018 - 19:35 UTC
This incident affected: Admin Console and Server to server API.