Degraded detection in US Central region
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 15, 2018 - 19:09 UTC
Monitoring
Service is back to normal as of 15 min ago.
Posted 6 months ago. Nov 15, 2018 - 18:52 UTC
Identified
The issue was identified, and a fix is put into place. Errors are dropping, and system is getting back to normal
Posted 6 months ago. Nov 15, 2018 - 18:24 UTC
Investigating
We are experiencing performance issues in our US Central region that may impact on detection accuracy, resulting on a small percentage of requests bypassing detection.
Posted 6 months ago. Nov 15, 2018 - 18:23 UTC
This incident affected: Data collecting and score reporting.