There is a delay in presenting new data in Admin Console
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 24, 2017 - 22:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Jul 24, 2017 - 18:29 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Jul 24, 2017 - 17:49 UTC