PerimeterX external support chat system Is down
Incident Report for PerimeterX
Resolved
At this time any issues our partners may have experienced related to access or logging into your dedicated Slack channel or space should be resolved. However, if you are still experiencing issues related to access or Slack channel login, please reach out to your customer success point of contact via email, or submit an escalation directly to SocSupport@humansecurity.com. Additionally, by phone at +1-650-620-7800 (press 2 for support). We sincerely appreciate your patience and support.
Posted Jun 02, 2023 - 19:18 UTC
Monitoring
At this time any issues our partners may have experienced related to access or logging into your dedicated Slack channel or space should be resolved. However, if you are still experiencing issues related to access or Slack channel login, please reach out to your customer success point of contact via email, or submit an escalation directly to SocSupport@humansecurity.com. Additionally, by phone at +1-650-620-7800 (press 2 for support). We sincerely appreciate your patience and support.
Posted Jun 02, 2023 - 19:05 UTC
Investigating
The PerimeterX external support chat system (Slack) is currently experiencing performance issues. support@perimeterx.com email ticketing system is unaffected, and may still be used for support communications.
Posted Jun 02, 2023 - 03:49 UTC
This incident affected: Human Systems (Customer Support Ticketing system).