Partial misclassification of known crawlers
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 12, 2019 - 11:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 12, 2019 - 09:08 UTC
Identified
As a result of known crawlers misclassification, a small percentage of known crawlers and monitoring tools may have been partially blocked between 7:56am and 8:10 UTC.
Posted 3 months ago. Feb 12, 2019 - 08:32 UTC
This incident affected: Data collecting and score reporting.