The classic console and consolex display is unavailable
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 19:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2020 - 19:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 19:22 UTC
Investigating
The classic console and consolex display is unavailable, detection and blocking are unaffected. Issue under investigation, next update will be posted at 20:00 GMT.
Posted Feb 12, 2020 - 19:21 UTC