Retroactive - Impacted detection and console visibility
Incident Report for PerimeterX
Resolved
Due to a faulty backend configuration the system experienced partial data loss from 08:00 to 10:45 UTC along with temporary false negatives from 09:28 to 09:50 UTC
Since the incident the system is back to normal and fully stable
Posted Mar 06, 2024 - 10:43 UTC
Investigating
We are currently investigating this issue.
Posted Mar 06, 2024 - 09:51 UTC