we are experiencing increased RTT in our us-west region
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 01, 2018 - 02:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Aug 01, 2018 - 01:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Aug 01, 2018 - 00:40 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Jul 31, 2018 - 20:12 UTC
This incident affected: Server to server API.