Portal Login Errors - SSO users might not be able to login to the Portal
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted May 22, 2023 - 07:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 05:40 UTC
This incident affected: Human Systems (Portal Login).